Requires the following:

  • Microsoft Windows Server 2008 / 2008 R2 / 2012 / 2012 R2 or later
  • Microsoft Windows SharePoint Services

Microsoft SQL Server 2008 / 2012 with latest service packs and the following:

  • Database Engine Service
  • Analysis ServicesSharePoint
  • SQL Server Agent

SYSTEM REQUIREMENTS: Search and Preview for SharePoint 2016
NET Framework 4.5 or later
Microsoft SharePoint Server 2016
SYSTEM REQUIREMENTS: Search and Preview for SharePoint 2013
NET Framework 4.5 or later
Microsoft SharePoint Server 2013
SYSTEM REQUIREMENTS: Search and Preview for SharePoint 2010 from version 6.6
NET Framework 4.5 or later
Microsoft SharePoint Server 2010
SYSTEM REQUIREMENTS: Search and Preview for SharePoint 2010 up to version 6.5
NET Framework 3.5 SP1 or later
Microsoft SharePoint Server 2010

Need more help with this?
CONTACT US IN OUR HOMEPAGE ...

Thanks for your feedback.