Search result link gives 404.2 error

Sometimes a moved installation may report a 404.2 HTML error from IIS when calling the search from the result page where the cgi-bin application msmgo.exe is used.

This is due to a restriction in IIS that disallows CGI-BIN applications. Sometimes when moving an installation, settings are lost for IIS application settings.

Please go to the IIS to Web Service Extensions – Take the properties of the MondoSearch entry. Remove the MsmGo.exe or the other problematic application under required files. Hit ok. Take the properties again and re-add it from the folder Drive:MondoSearchInstancesPublicExec. Hit ok and ok again and try the search again.

Alternatively, one may allow all unknown CGI applications.

Need more help with this?
FIND CONTACT & SUPPORT IN OUR HOMEPAGE ...

Thanks for your feedback.